Magic XPA 3.3, ERROR -275 Running the application #ria


Wilver Gonzalez
 

Hi, Everybody

After tried to execute a new application, in a brand new aplication linux server running Magic  XPA 3.3, we get the next message "Error -275"

 
Also, We had in the mgerror.log file this message: 
<Richclient><Requires EncryptionKey="False"/><RIAProtocolVersion="13000"/></Richclient>

We have tried to change the encryption using the following parameter MAGIC.INI without success.
 
[MAGIC_SPECIALS]
SpecialRIAEncryptAES = Y

As far as we known from the broker RIA server is running correctly:







Thanks in advance for your help.

Join main@magicu-l.groups.io to automatically receive all group messages.