ECI builder fails to work


Frigyesi Viktória
 

Hi everyone,

 

XPA 3.2, when I try to start ECI builder wizard, XPA runtime error shows and studio stops to work. Following is written to the error log. XPA 2.5 ECI builder is working fine in the same environment. Only difference is that the CIB_metadata is missing from Builder\ECI, but copying it from under the 2.5 folders does not solve the problem.

 

Thanks for any ideas.

 

Br, Viktoria

 

CheckSupportOnInitialize ==>

    COMMAND:  cmd /c  cvs

RESULT:

ERROR:  Usage: cvs [cvs-options] command [command-options-and-arguments]

  where cvs-options are -q, -n, etc.

    (specify --help-options for a list of options)

  where command is add, admin, etc.

    (specify --help-commands for a list of commands

     or --help-synonyms for a list of command synonyms)

  where command-options-and-arguments depend on the specific command

    (specify -H followed by a command name for command-specific help)

  Specify --help to receive this message

 

The Concurrent Versions System (CVS) is a tool for version control.

For CVS updates and additional information, see

    the CVSNT home page at http://www.cvsnt.org/

 

Join main@magicu-l.groups.io to automatically receive all group messages.