HTTPCALL /GET stopped working in XPA versions above 3.2


Avgerinos
 

Hi magicians

This is to report one more case related the the HTTPcall issue already reported to the group for XPA versions.
In our case all HTTPcalls (/GET to Coinbase API) that used to work fine in version 3.2, are failing in all versions above (3.3. and 4.x)
After failing to find the cause, we ended up using a non-Magic solution.

Anyone knows if there is a ticket for this issue or a bug-fix version expected?

Regards
Avgerinos

Join main@magicu-l.groups.io to automatically receive all group messages.