Re: Android Interface Build Problem #android


Tim Downie
 

also check you have the latest JDK , this messed me up


From: main@magicu-l.groups.io <main@magicu-l.groups.io> on behalf of Todd Baremore <tbaremor@...>
Sent: Tuesday, 10 November 2020 1:44 AM
To: main@magicu-l.groups.io <main@magicu-l.groups.io>
Subject: Re: [magicu-l] Android Interface Build Problem #android
 
Check the release notes for the minimum Andoid SDK version required for 3.3g. It may have changed.
Todd
On 11/9/2020 7:38 PM, motifaithed@... wrote:
Hi Everyone,

Please help me identify where the problem is coming from. I upgraded my magic studio from 3.3c to 3.3g, and suddenly I'm receiving this error everytime I build a new apk. Does anyone already experience this problem?



I'm stuck for days identifying where it's coming from and hopefully to solve this problem really soon.

Thanks and more power to the team.

Join main@magicu-l.groups.io to automatically receive all group messages.