Apple store : Client MagicSoftware / Is there a client for xpa 4.7? #ria #xpa


gac@...
 

 

I have the error : « you are using an older version of the client. Please update it or reinstall it. » (-275)

 

I tried the following versions without success: Magic xpa 45, Magicxpa client, Magicxpa client 4

 

Thank you in advance for your help.

Clerc G.-A.
Suisse

Join main@magicu-l.groups.io to automatically receive all group messages.