Re: use of a tablet W10 with Magic 8.30


Friedrich Geisler-Buckert
 

Hi Jacques,

I'm impressed that this (at least 20 years old) version is still running under W10.

Personally I would not waste a second time to maintain such an old version - except migration to a newer version.

Is there an API (ActiveX/COM or .NET) from ACER or Windows to check the keyboard state?  If there is a .NET-API you have no chance with V8. Otherwise maybe?!

If there is an API you write e.g. an C#/VB-wrapper to check the keyboard state and set a flag e.g in the MAGIC.INI  

HTH

Best regards
Friedrich

Join main@magicu-l.groups.io to automatically receive all group messages.