Is Magic 3.3i recommended?


Gábor Bor
 

Dear Magicians,

I would like to ask you about any known problems which aren't make the Magic's 3.3i version recommended. If you know any major or confusing problems please feel free to share with the community and me.

Thank you,
Gábor

Join main@magicu-l.groups.io to automatically receive all group messages.