Date   

Re: Export Import

Micha Weiss <msmicha@...
 

Geoff !

Just tried it in magic 5.72 and coulde not see a change !?

Micha Huji

On Wed, 30 Dec 1998, Geoff Greig wrote:

From: Geoff Greig <geoffg@...>

Robert,

You can open dynamically open a databse file based on an expression.

It is entered in the DB Names table, in the Exp Column.

Also the easyest way to import one application into another in to use the Magic Undocumented Internal Seral Number facility. This
has been in Magic since the very early versions but is not supported by MSE. So use it on the understanding that it is
unsupported. Just like Tab cards in V6.

If you place:

EnableChangeIsn = Y

anywere in the [MAGIC_ENV] section of in the MAGIC.INI file then Magic's Internal serial number will be implemented the next time
Magic is started.

It can then be viewed in the Program dictionary and set in the CTL Properties. It is thenpossible to export all or part of a Magic
application with the Magic Internal serial Number.

Providing the Internal Serial Numbers are set correctly it is possible to merger 2 applications together any way you want. But
with all merging of applications care should be taken.

Geoff Greig
No 1 Software Protecton Hatr
Curently en route to Brisbane



Robert Andrews wrote:

From: Robert Andrews <squirrel@...>

So unless you know the application that the exported file will be imported into you cannot do this.
Seems pretty dumb ?
I suppose this gets back to the prob where you cannot dynamicly open a database based on an expression.

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------





------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or insult others.
Any problemsplease contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


Re: Information needed

"Bev Lawton" <bev.lawton@...
 

Yoram,
re your request on the MUSE web site.
This is the site for the UK Magic User Group.
Nick Barfoot of SIS Solutions Ltd. is the Chairman.

I believe that Reza Satongar is the author of the site from Dataflex
Business Systems Ltd.
(But I could be wrong on this!)
I cannot give you contacts for the two above but Steve Radford is the
Secretary of MUSE and he can be contacted at :

Developer Services, Tel : 0116 2629321
Safe Computing Ltd.,
89-91, High Street, Fax : 0116 2515535
Leicester,
United Kingdom, E-Mail :
safe@...
LE1 4JB.

You can tell him I gave you his name.
By the way how come all you UK Magic users are NOT a member of MUSE?
the subscription is paltry and pays for the twice yearly conferences that
are worth their wait in gold!
Regards,
Bev Lawton,
Zenith Windows
MUSE Member

-----Original Message-----
From: Yoram Lev-Yehudi <yoraml@...>
To: Magic Users Forum <magicu-l@...>
Date: 27 December 1998 10:23
Subject: [magicu-l] Information needed


From: "Yoram Lev-Yehudi" <yoraml@...>

Dear Magic users,

http://www.muse.org
We are looking for information about this site, like - who created it and
why it is not up.
If you happen to know - please reveal.

Thanks in advance.

YLY

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
---------------------------------------------------------------------------
--------------------------------------------------
Please ensure that you respect other users of this list, and do not flame
or insult others.
Any problems please contact peter.stewart@...
---------------------------------------------------------------------------
----------------------------------------------------


Re: Problems with Magic 7.1 and HP Printing

Micha Weiss <msmicha@...
 

Hi all

in addition in the same place try the direct print option

Micha Huji

On Wed, 30 Dec 1998, Gijs van Ballegooijen wrote:

From: Gijs van Ballegooijen <gvb@...>

Hi,

On my HP Deskjet 720C some problems with DOS text (and Magic text) printing were solved by
setting the switch 'spool MS-DOS print-jobs to queue' .

This switch is in printer properties, Details tab, Port settings.

Don't know this helps and I had to translate the microsof terms from my dutch win95 version so the text may not be literally correct.

Regards,

Gijs van Ballegooijen
SPB Software bv.

-----Original Message-----
From: datasur@... [SMTP:datasur@...]
Sent: Wednesday, December 30, 1998 3:58 PM
To: magicu-l@...
Subject: [magicu-l] Problems with Magic 7.1 and HP Printing

From: datasur@...

Dear Magicians.


I have a problem with printing text documents in a HP Deskjet 670
printer.

Scenario:

Magic 7.10

Hp Connected to a local LPT1 port in Win 95 PC.

When I print from this PC only appears a white page.
When I print from other terminal Win 95(using the same printer)
the same problem, but When I print from a NT 4.0 server
terminal works fine (using the same printer).


In Magic the printer is defined as Printer (Not Graphic Printer).

Others application and graphical forms in Magic works fine.

Can you Help me ?.

I downloaded 7.11a version but this not solve the problem.

Best Regards.
Nestor Pedemonti
Datasur Consultoria informatica
11300 Montevideo-Uruguay
Tel.: (598 2)7101343* Fax: (598 2)711 2008

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that yourespect other users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from themenu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respectother users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


Subject: Btrbox using Extended Memory in Protected Mode - Working

Micha Weiss <msmicha@...
 

Hi all

at last it is working !!!

magic 5.72 under dos box win-95 is reading writing locking

btrieve 7.x format files on stand alone machine

I got patch from pervasive from : Jim Beecher <jbeecher@...>

Micha Weiss

System Manager - Computer Unit
Dean of Faculty Of Social Sciences
Hebrew University Mount Scopus
Jerusalem 91905
Israel

Phone : 972 - 2 - 5883384
Fax : 972 - 2 - 5825748
Email : msmicha@...

On Wed, 30 Dec 1998, Jim Beecher wrote:

Micha,

Please follow these instructions exactly and let me know if this still does
not work. I've enclosed the files again in a zip format:

<<Btrbox.zip>>

Btrieve in a Box

Installation Windows 95 Btrieve in a Box
----------------------------------------
1 - Locate the existing Copies of btrbox95.vxd and btrbox95.exe and rename
them to old
2 - Copy btrbox95.vxd and btrbox95.exe to the same directory
3 - Add the following line to your windows&#92;system.ini in the
[386Enh] section:
device=C:&#92;Original path&#92;BTRBOX95.VXD (where ever you placed the new
ones)
4 - Restart windows 95
5 - Start BTRBOX95.EXE once, to enable dos btrieve applictions
to work with your Windows 95 32 bits requester.
6 - Start your dos appliction in ados box

To use Windows 95 Btrieve in a Box, the 32 bits windows requester
has to be installed properly, as Btrieve in a Box passes the dos
Btrieve calls to this requester.


Re: ver 8.2 btrieve

Eric Gagné <ericg@...
 

Hi Ian,

I don't see any advantage running btrieve 7 in this case. I think
Hayim's problem was that he couldn't open his ctl on the server in toolkit
when they were already opened in runtime by another station. The problem is
that btrieve 6.15 cannot read btrieve 7.0 files so he couldn't use them on
his local drive.

Another problem that I had was that I installed btrieve 7 on a brand new
machine before installing Magic. Somehow Magic didn't install the btrieve
6.15 workstation engine. The result was that in toolkit I couldn't use the
sort on any file, I would always get "File manager fatal error" but without
any number.

The 6.15 engine would have fixed the problem but It's nice to copy files
from the server to my local drive and still be able to open them.

Eric.


Re: DOS commands

"Brian Scoffield" <brianscoffield@...>
 

On 30 Dec 98, at 22:03, Jean Claude Servaye wrote:

From: Jean Claude Servaye <msgjcs@...>

Ian Whybrow wrote:

I know this has been mentioned many time before, but I can't find it in
my mail archive.

What is the Command processor version of DOS commands when called from
Magic 8.01 in Windows 95/98. I know you need to put the command
processor in front before the command but cannot remember the precise
format.

Please use this as an example as it is the simple command that doesn't
want to work.
(i.e.: get error file not found even thought they are there)

copy archive.doc + newfile.doc archive.doc /y
command.exe /c copy archive.doc + newfile.doc archive.doc /y


in DOS this will append newfile.doc to the end of archive.doc (without
confirmation of overwrite)

Thanx muchly

Ian Whybrow
Logistics Technologies

------------------------------------------------------------------------

Ian Whybrow <sales@...>
Logistics Technologies Development Corporation
Be careful... I believe that in the new Win95 version of DOS this type of
combination of files changed a bit. It used to be that if the file 'archive' in
your example did not exist (i.e. the first time you run this command) the
command still worked. Now it seems that both files must exist for the
command to work.

I had to get around it in batch files by checking for the existence of the file
and then conditioning the copy command accordingly. These worked I
believe... assuming newfile.doc exists..

if archive.doc exist copy archive.doc + newfile.doc archive.doc
if archive.doc not exist copy newfile.doc archive.doc

How you do this from within Magic... I would run a batch job with the commands in it. Launch it using the command /c command as described...
Brian Scoffield (613) 837-5570
Centillion Information Systems
mailto:brianscoffield@...
http://www.centillion.net


Re: ver 8.2 btrieve

Geoff Greig <geoffg@...
 

Hayim,

I mainly use V7 and can be in runtime mode of development at the same time the CTL is open in runtime. But I can not, and would
not, want to change the CLT as it is being used in runtime.

To do work on site is is MUCH safer to work on a copy of the CTL. As long as you have not made changes to file definations you can
change the name of the CTL file in the application table whilst users are using an application. The users then only have to exit
an re-enter Magic to access the new CTL. Better than having to get all users out of an application.

Geff Greig
No 1 Software Protection Hatr
Brisbane Australia


hayim lankri wrote:

From: "hayim lankri" <hayim@...>

Hi to all.
i just upgrade to magic ver 8.2 and i have some problems.
1. in the readme file it says that you can open a ctl from development even
if it is open with run time allready.
when i try this i get : faild to open lock file ??ctl.mcf is there any
way to do this ?
2. when i try to open data files from development that are all ready opened
with runtime i get :
faild to open lock file ??fil00?.dat (the name of the file).
i cant work in the costumor site at all becuase of that.
3. this problem was also in prev ver : i cant print condensed from the
report generator ,
the output is always 80 chars .
also any tips about the report genrator in windows ? (Im using it a
lot).
4. is there btrieve 7 for a standalone machine ?

thanks in advance
hayim.

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


Re: Client/ Server v8.01a Forms/ Tab Boxes

Geoff Greig <geoffg@...
 

Greg,

This is a known problem since V7. Because the tab is a feld, it forms part of the range critera. What you are assuming is a
inconsistancy of results could be the selection of a different tab pane by the users.

I have also come across the V7 non printing of controls, some times. I have yet to determine if this has been fixed in V8.

From this list I have heard of, but not tried myself, a work around by making the background color of printing fonts transparent
Geoff Greig
No 1 Software Protection Hatr
Brisbane Australia


Greg Sier wrote:

From: "Greg Sier" <gregsier@...>

Have encountered a naughty little bug that if a field is linked to a tab,
when you range on it, it may not find any records where records exist. What
is even more nasty about this is that it appears inconsistent.

It was first encountered in a program that was used for training operators,
and we went through the range scenario 100+ times during the exercise. No
problems. 4 weeks on, it consistently refuses to work. The program hadn�t
been touched since the training. You can correct it if you unlink the field
from the tab, but as soon as the field is relinked, the range fails. Other
tabs seem to work OK.

Reminds me of that persistent bug in v7 when you generate a table in a form
as part of a report. At times, certain fields appear to get the wrong z
order and disappear behind the table. The only thing that brings them back
is a slight movement of the entire table and fields, so you really need to
run the report each time you enter the forms screen.

Sorry guys but can�t help feeling that there is something flaky in the forms
area.

Greg Sier
Greg Sier & Associates
http://www.gregsier.com.au

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


Re: Printer Orientation in Magic 8.02

Geoff Greig <geoffg@...
 

Frederic,

If by the Magic configuration file you mean the MAGIC.INI file, this has been replaced by a setting in V8 in the properties of the
IO table, Printer Orientation.

Actually V8 had this before V7.1E came out. Because many prople complained about V7 inability to do Landscape.

Geoff Greig
No 1 Software protection Hatr
Brisbane Australia


Frederic van den Houte wrote:

From: "Frederic van den Houte" <fvandenh@...>

Dear group,

I am busy converting our systems from Magic 7.1 to Magic 8.02.

I have a problem with my reports in Magic 8.02 concerning the
Printer Orientation.

In Magic 7 we have a global program which sets the PrinterOrientation
in the Magic configuration file to set the printer to portrait or
landscape.
This doesn't work in Magic 8.02.

Does anyone know if 8.02 still supports this as it doesn't appear in the
configuration file and even after adding it to the configuration file it
still
doesn't work.

Regards,

Frederic

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


New Magic List for 3rd party apps (magictools-l)

stewart <peter.stewart@...>
 

I have set up another magic list for 3rd party magic applications, pls
use this for describing any utilities or other software you have which
is available for other magic users. Use the bookmarks feature for www or
ftp url's.

If you want to join this new list then you will need to subscribe to the
list, which is called magictools-l. I suggest that if you subscribe then
either set digest mode or no mail, and then visit the digests on line.

For those who provide details of their tools or utiities please do not
send attachments, simply include a URL or FTP address for users to
download the product brochure, demo version etc.

Hope this is of use to you,

Regards
Peter


Re: DOS commands

Jean Claude Servaye <msgjcs@...
 

Ian Whybrow wrote:

I know this has been mentioned many time before, but I can't find it in
my mail archive.

What is the Command processor version of DOS commands when called from
Magic 8.01 in Windows 95/98. I know you need to put the command
processor in front before the command but cannot remember the precise
format.

Please use this as an example as it is the simple command that doesn't
want to work.
(i.e.: get error file not found even thought they are there)

copy archive.doc + newfile.doc archive.doc /y
command.exe /c copy archive.doc + newfile.doc archive.doc /y


in DOS this will append newfile.doc to the end of archive.doc (without
confirmation of overwrite)

Thanx muchly

Ian Whybrow
Logistics Technologies

------------------------------------------------------------------------

Ian Whybrow <sales@...>
Logistics Technologies Development Corporation

Ian Whybrow
Logistics Technologies Development Corporation <sales@...>
HTML Mail
1212 Kirtstie Court, Unit 4 Cellular: 1-416-432-7005
Oakville Fax: 1-905-337-9680
Ontario Work: 1-905-337-9678
L6H 5C8
Canada
Come see us at http://www.logtech.ca Developers of SHIPMENT COMMANDER - - The first name in Shipping Software. multi-carrier, rate shopping - - powerful, flexible, user-friendly, interfaceable to most software
Additional Information:
Last Name Whybrow
First Name Ian
Version 2.1


DOS commands

Ian Whybrow <sales@...
 

I know this has been mentioned many time before, but I can't find it in
my mail archive.

What is the Command processor version of DOS commands when called from
Magic 8.01 in Windows 95/98. I know you need to put the command
processor in front before the command but cannot remember the precise
format.

Please use this as an example as it is the simple command that doesn't
want to work.
(i.e.: get error file not found even thought they are there)

copy archive.doc + newfile.doc archive.doc /y

in DOS this will append newfile.doc to the end of archive.doc (without
confirmation of overwrite)

Thanx muchly

Ian Whybrow
Logistics Technologies


avec un peu d'avance

"jean-luc.castellani" <jean-luc.castellani@...
 

[This message contained attachments]


Re: ver 8.2 btrieve

Ian Whybrow <sales@...
 

Eric

Tell me the pros and cons of workstation btrieve 7 as opposed to 6.15 running on a win95/98 or NT single user PC

Ian Whybrow
Logistics Technologies

"Eric Gagn�" wrote:

From: "Eric Gagn�" <ericg@...>

Hi Hayim,

I have the same problem with 8.01. I'm not sure about this but I think
that all users (including you) must use the same lock file if you want to do
that.

I can't help you with condensed printing, sorry.

And Yes, there is a btrieve 7 workstation engine. It's about 50.00$ us.
I bought it last week and it's great.

Eric

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


Re: error 62

"Jaymer" <rockingh@...
 

John,
I've got this problem? at one site - but it doesn't appear to affect
anything.
For many months, I import a file in re-index mode, then process the file.
Tomorrow, a new file replaces it.
I get that msg flashed after the import, but the processing goes fine.
I haven't worried about it.
Jaymer...
=========================================
James "Jaymer" Holcombe
Rocking H Productions, Inc., Tampa, FL

Fight Spam! Join CAUCE! == http://www.cauce.org/
Outlaw Junk Email! Support HR 1748.

-----Original Message-----
From: John Knickerbocker <johnk@...>
To: Magic Users Group <magicu-l@...>
Date: Wednesday, December 30, 1998 1:17 PM
Subject: [magicu-l] error 62


From: "John Knickerbocker" <johnk@...>

Periodically receiving "DBMS error during fetch operation - 62" for reads
from existing databases. Client locations are not getting this error, the
files are transferred to this location, and then when I try to browse,
receive the error. I can do a re-index to the file to correct the
situation,
but shouldn't have to, there is nothing wrong with the file.

Any ideas??? Magic 8.01, btrieve 6.15 workstation

John Knickerbocker - President
Botanical Research Corp.
9320 SW 104 Ave.
Miami, Fl. USA 33176
305-279-8101 Fax 305-270-9416


------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
---------------------------------------------------------------------------
--------------------------------------------------
Please ensure that you respect other users of this list, and do not flame
or insult others.
Any problems please contact peter.stewart@...
---------------------------------------------------------------------------
----------------------------------------------------


Re: Problems with Magic 7.1 and HP Printing

Gijs van Ballegooijen <gvb@...
 

Hi,

On my HP Deskjet 720C some problems with DOS text (and Magic text) printing were solved by
setting the switch 'spool MS-DOS print-jobs to queue' .

This switch is in printer properties, Details tab, Port settings.

Don't know this helps and I had to translate the microsof terms from my dutch win95 version so the text may not be literally correct.

Regards,

Gijs van Ballegooijen
SPB Software bv.

-----Original Message-----
From: datasur@... [SMTP:datasur@...]
Sent: Wednesday, December 30, 1998 3:58 PM
To: magicu-l@...
Subject: [magicu-l] Problems with Magic 7.1 and HP Printing

From: datasur@...

Dear Magicians.


I have a problem with printing text documents in a HP Deskjet 670
printer.

Scenario:

Magic 7.10

Hp Connected to a local LPT1 port in Win 95 PC.

When I print from this PC only appears a white page.
When I print from other terminal Win 95(using the same printer)
the same problem, but When I print from a NT 4.0 server
terminal works fine (using the same printer).


In Magic the printer is defined as Printer (Not Graphic Printer).

Others application and graphical forms in Magic works fine.

Can you Help me ?.

I downloaded 7.11a version but this not solve the problem.

Best Regards.
Nestor Pedemonti
Datasur Consultoria informatica
11300 Montevideo-Uruguay
Tel.: (598 2)7101343* Fax: (598 2)711 2008

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or insult others.
Any problems please contact peter.stewart@...
-------------------------------------------------------------------------------------------------------------------------------


Problems with Magic 7.1 and HP Printing

Marc Kovner <mkovner@...
 

======== Original Message ========
From: datasur@...

Dear Magicians.


I have a problem with printing text documents in a HP Deskjet 670
printer.

Scenario:

Magic 7.10

Hp Connected to a local LPT1 port in Win 95 PC.

When I print from this PC only appears a white page.
When I print from other terminal Win 95(using the same printer)
the same problem, but When I print from a NT 4.0 server
terminal works fine (using the same printer).


In Magic the printer is defined as Printer (Not Graphic Printer).

Others application and graphical forms in Magic works fine.

Can you Help me ?.

I downloaded 7.11a version but this not solve the problem.

Best Regards.
N�stor Pedemonti
Datasur Consultor�a inform�tica
11300 Montevideo-Uruguay
Tel.: (598 2)7101343* Fax: (598 2)711 2008

------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
----------------------------------------------------------------------------
-------------------------------------------------
Please ensure that you respect other users of this list, and do not flame or
insult others.
Any problems please contact peter.stewart@...
----------------------------------------------------------------------------
---------------------------------------------------
======== Fwd by: Marc Kovner ========
How can I prevent my mail system from sending RECEIPT CONFIRMATIONS back to
the entire group when I receive mail from the list with RECEIPT CONFIRMATION
turned on by the original sender, in this case "datasur@..."?

This only started happening when we switched to the new ONE LIST. There are
no settings either on my mail client or my mail servers to control this.

I use On Technology's Notework v5.x client, Infinite Technologies Connect2
mail router and SMTP gateway.

Thanks for any help.
Marc Kovner
Moving Comfort, Inc.
mkovner@...


error 62

"John Knickerbocker" <johnk@...
 

Periodically receiving "DBMS error during fetch operation - 62" for reads
from existing databases. Client locations are not getting this error, the
files are transferred to this location, and then when I try to browse,
receive the error. I can do a re-index to the file to correct the situation,
but shouldn't have to, there is nothing wrong with the file.

Any ideas??? Magic 8.01, btrieve 6.15 workstation

John Knickerbocker - President
Botanical Research Corp.
9320 SW 104 Ave.
Miami, Fl. USA 33176
305-279-8101 Fax 305-270-9416


Re: Btrieve server optimization

Gijs van Ballegooijen <gvb@...
 

Hi,

Magic version 7.x also suffers from the Extended operations problem. If you
do lots of ranges on key values, disabling extended operations (database
parameter /EXTENDED=N) will greatly improve performance.


Regards,

Gijs van Ballegooijen
SPB Software bv.

-----Original Message-----
From: Bogdan Mugerli [SMTP:bogdan@...]
Sent: Monday, December 28, 1998 10:24 AM
To: 'Magic Digest'
Subject: [magicu-l] Btrieve server optimization

From: Bogdan Mugerli <bogdan@...>

Hi to all

We are testing our Magic 7.1d application with Btrieve server 6.15 on
Novell 4.11 for the first time and we are pretty much dissapointed about
speed.

We have a 10 mb application located on novell server.
Btrieve server settings are:
BTRIEVE -p=4096 -f=128 -h=150 -l=20 -t=15 -u=0 -s=30 -m=4096(we tried more
with no result)
BSPXCOM d-=8192 -s=15 -w=3 -r=1500

Btrieve local settings are as recomended by MSE:
operation bundle limit =25
initiation time limit = 100
disk i/o wait limit = 100

when we change from local engine to requester it runs slightly faster
1.2 to 2 times faster.
I've heard that it should ran 10 times faster.

Particular program within application is opening about 30 to 35 files
simultaneously and working very hard with them. All files are opened
exclusively.

I will appreciate any help from magic group.

Bogdan


------------------------------------------------------------------------
To unsubscribe from this mailing list, or to change your subscription
to digest, go to the ONElist web site, at http://www.onelist.com and
select the User Center link from the menu bar on the left.
------------------------------------------------------------------------
------------------------------------------------------------------------
-----------------------------------------------------
Please ensure that you respect other users of this list, and do not flame
or insult others.
Any problems please contact peter.stewart@...
------------------------------------------------------------------------
-------------------------------------------------------


Message confirmation

Marc Kovner <mkovner@...
 

Read by: MKOVNER @ MCOMFORT (Marc
Kovner)

Opened: 12/30/98 1:04pm

Form: NOTE

Sent: 12/30/98 9:58am

Text begins:
From: datasur@...

Dear Magicians.


I have a problem with printing text
documents in a HP Deskjet 670 ...

196141 - 196160 of 196382