Error launching RIA Client #ria


Darren
 

Hello Everyone,

 

Can somebody help me why a certain user is experiencing an error upon starting of our RIA application. But it works well on other users. please advise.
Error message contains "Data at the root level is invalid. Line 1, position 1.".

 

Best Regards,
Darren


Tim Downie
 

Have u cleared the RIACache on users machine ?


From: main@magicu-l.groups.io <main@magicu-l.groups.io> on behalf of Darren <darren.jimenez@...>
Sent: Wednesday, 31 July 2019 12:22 AM
To: main@magicu-l.groups.io <main@magicu-l.groups.io>
Subject: [magicu-l] Error launching RIA Client #ria
 

Hello Everyone,

 

Can somebody help me why a certain user is experiencing an error upon starting of our RIA application. But it works well on other users. please advise.
Error message contains "Data at the root level is invalid. Line 1, position 1.".

 

Best Regards,
Darren


Darren
 

Hi Tim,

Do you mean the one found in the %userprofile%\AppData\Local\Apps\2.0?
If that's the case then Yes I cleared that and I reinstalled the client already.

Best Regards,
Darren


Tim Downie
 

Hi search for another folder in the user\local\temp....from memory its called mgriacache - delete this , this is the app cache - magic will pull it all down again if its somehow corrupt
From: main@magicu-l.groups.io <main@magicu-l.groups.io> on behalf of Darren <darren.jimenez@...>
Sent: Wednesday, 31 July 2019 6:23:03 AM
To: main@magicu-l.groups.io <main@magicu-l.groups.io>
Subject: Re: [magicu-l] Error launching RIA Client #ria
 

Hi Tim,

Do you mean the one found in the %userprofile%\AppData\Local\Apps\2.0?
If that's the case then Yes I cleared that and I reinstalled the client already.

Best Regards,
Darren


Darren
 

Hi Tim,

This solved the issue. Thank you very much!

Best Regards,
Darren

Hi search for another folder in the user\local\temp....from memory its called mgriacache - delete this , this is the app cache - magic will pull it all down again if its somehow corrupt