Magic xpa 3.3 Giga Spaces not working properly #ria #xpa #gigaspaces



I have Magic xpa 3.3 installed with Giga Spaces and Broker.

But the Giga Spaces Monitor and even the test batchs and .ecf files are not working.

When I run the MgXpaGsMonitor in the GigaSpaces-xpa\DotNet folder I receive the "The path is not of a legal form" error.

And when I try to run the test files in the GigaSpaces-xpa\test folder (such as the RIATest, for example) I receive the following error:

"The remote server returned an error: (500) Internal Server Error".

• Some observations:
- I am using the MgWebRequester.dll;
- The IIS settings were made and are correct;
- We already tried to change the firewall port rules (for example the port 4174 that the GSA Managment Center uses is working);
- The GSA Managment Center is working correctly;
- The GSA Service is running correctly;
- I have MGSTK, MGXTK, MGCRT and MGRIA licences.
- I've done the Magic folders and IIS folders permission settings (with Everyone, Authenticaded Users, UISR and II_IURS users included with Read & Execute permissions)

I don't know what else should I do to make this work.

Any suggestions are welcome.